Platform latency
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 18:52 UTC
Monitoring
DevOps team deployed a mirror instance of the balancer to manage the high volume of traffic.
The platform is operational but we are still attentive to any signs of degradation.
Posted Oct 18, 2023 - 16:31 UTC
Identified
Our DevOps team has found the root cause of the latency: the server holding the load balancer is experiencing a high CPU usage, which causes request the our internal API to be slow.

Further information will be provided here once it becomes available
Posted Oct 18, 2023 - 15:44 UTC
Investigating
We are experiencing platform latency.

Our DevOps team is investigating the reason behind it.
Posted Oct 18, 2023 - 15:25 UTC
This incident affected: America (Login Apps Toronto).