High Network Traffic
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 19:39 UTC
Update
Due to an unusual spike in the network traffic of our servers, we experienced an outage in al services.

At this moment, the platform is fully operational. We are in communication with our infrastructure provider to better understand why this happened

We'll continue to monitor the stability of the service.
Posted Dec 14, 2023 - 19:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 18:55 UTC
Investigating
We have identified an error with our TCP data ingestion service and are currently looking into the issue.
Posted Dec 14, 2023 - 18:34 UTC
This incident affected: America (Login Apps Toronto, HTTP Post Toronto, TCP Toronto, MQTT Publish Toronto, MQTT Subscribe Toronto, Events Engine Toronto, UDP Toronto, Synthetic Variables), Voice (Twilio TwiML, Twilio Voice, Latin America, Twilio Voice, Europe), Functions, Ubidots Australia (Private deployment) (Login Apps Sydney, MQTT Publish Sydney, TCP Sydney, Events Engine Sydney, HTTP), and SMS (Twilio REST API, Twilio SMS, Latin America, Twilio SMS, Europe).