WEBPORTAL
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 23:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2019 - 21:03 UTC
Investigating
We have identified an error with the end-user app web portal access engine and are currently looking into the issue.
Posted Dec 12, 2019 - 20:55 UTC
This incident affected: America (Login Apps Toronto).