General service latency
Incident Report for Ubidots
Resolved
We do not experience long network delays and services are working properly
Posted Jun 10, 2020 - 01:57 UTC
Monitoring
We are seeing some reports that IBM Cloud is slowly coming back online, and we can confirm that our service health is coming back to normal. However, IBM's status page continues to show issues with their internal network services.
Posted Jun 10, 2020 - 01:02 UTC
Update
We continue to monitor this issue with the highest level of priority. IBM Cloud, our main infrastructure provider, is having a major outage right now (https://techcrunch.com/2020/06/09/ibm-cloud-suffers-prolonged-outage/). Some customers continue to see intermittent error messages in their accounts, as well as low performance in the web interface.

While most of the incoming data is being safely logged and stored in our backup ingestion mechanisms, it might not reflect in your account until the problem is resolved by IBM. Some messages might be lost due to the intermittency.

IBM has informed us that the underlying issue is related to their internal networking, which explains this intermittency.

We'll continue to provide updates and closely monitor this issue.
Posted Jun 10, 2020 - 00:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2020 - 22:29 UTC
Identified
Our infrastructure provider is experiencing network delays to attend incoming requests to our servers at Toronto. We are not losing data but our server response times are taking more than usual
Posted Jun 09, 2020 - 22:26 UTC
This incident affected: Functions and America (HTTP Post Toronto, TCP Toronto, MQTT Publish Toronto, MQTT Subscribe Toronto, Events Engine Toronto).