HTTP, MQTT, TCP & UDP [Australia]
Incident Report for Ubidots
Resolved
This incident has been resolved. Our team has identified the root cause and will analyze further in order to improve and mitigate similar issues in the future.
Posted Aug 30, 2022 - 07:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 07:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2022 - 07:04 UTC
Investigating
We have identified an error with our HTTP data ingestion service and are currently looking into the issue.
Posted Aug 30, 2022 - 06:29 UTC
This incident affected: Ubidots Australia (Private deployment) (HTTP).