Telegram Alerts
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 20:20 UTC
Monitoring
We have released a hot patch with more Telegram instances and numbers for sending messages to avoid the throttling at Telegram's side. The alerts should be now working properly
Posted Jan 14, 2020 - 15:30 UTC
Identified
We have identified an issue related with the events engine and Telegram during the last hours. Ubidots sends alerts using the allowed methods from Telegram REST API, and actually, the service is rejecting external requests due to what we suspect is a throttling not at Ubidots side but at Telegram. Because of this, even if the alert is triggered by our events engine, it is not being processed and sent by Telegram.

We are working in a way to to avoid this throttling, but as it is something related with a third party, we do not have an ETA to solve it.
Posted Jan 13, 2020 - 21:01 UTC
This incident affected: Ubidots Australia (Private deployment) (Events Engine Sydney) and America (Events Engine Toronto).