MQTT, TCP & EVENTS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 19:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2019 - 19:09 UTC
Investigating
We have identified an error with our MQTT publish service and are currently looking into the issue.
Posted Oct 11, 2019 - 18:57 UTC
This incident affected: America (TCP Toronto, MQTT Publish Toronto, Events Engine Toronto).