HTTP / EVENTS / MQTT / WEBSITE
Incident Report for Ubidots
Resolved
The cloud connection has been restablished by IBM and has been up for almost an hour without issues
Posted 3 months ago. May 14, 2019 - 00:01 UTC
Monitoring
The service provider is operational again.
Posted 3 months ago. May 13, 2019 - 23:07 UTC
Identified
IBM (https://cloud.ibm.com/status?selected=status) our cloud infrastructure provider is experiencing some issues, we are working in a traffic redirection of our services to another one.
Posted 3 months ago. May 13, 2019 - 22:59 UTC
Investigating
Events engine status
Posted 3 months ago. May 13, 2019 - 22:45 UTC