EVENTS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 23, 2019 - 02:02 UTC
Update
We are continuing to monitor for any further issues.
Posted 25 days ago. Aug 23, 2019 - 02:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Aug 22, 2019 - 22:50 UTC
Investigating
Events engine status
Posted 25 days ago. Aug 22, 2019 - 22:38 UTC
This incident affected: America (Events Engine Toronto).