EVENTS
Incident Report for Ubidots
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 03:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2019 - 03:06 UTC
Investigating
Events engine status
Posted Sep 26, 2019 - 02:56 UTC
This incident affected: America (Events Engine Toronto).